Kirix Support Forums

startup error message info

Please post any help questions, requests or other feedback here.

startup error message info

Postby Peter on Fri Aug 10, 2007 12:11 pm

Install seemed to go ok but I got this on startup. This is on debian testing, 32bit. Running gnome. The app seemed to come up and work ok in limited testing.


ASSERT INFO:
bitmapmgr.cpp(250): assert "wxAssertFailure" failed in lookupBitmap(): Image not found in imgres.zip

BACKTRACE:
[1] std::basic_string<wchar_t, std::char_traits<wchar_t>, std::allocator<wchar_t> > std::operator+<wchar_t, std::char_traits<wchar_t>, std::allocator<wchar_t> >(wchar_t const*, std::basic_string<wchar_t, std::char_traits<wchar_t>, std::allocator<wchar_t> > const&)
[2] std::basic_string<wchar_t, std::char_traits<wchar_t>, std::allocator<wchar_t> > std::operator+<wchar_t, std::char_traits<wchar_t>, std::allocator<wchar_t> >(wchar_t const*, std::basic_string<wchar_t, std::char_traits<wchar_t>, std::allocator<wchar_t> > const&)
Peter
Registered User
 
Posts: 10
Joined: Fri Aug 10, 2007 2:19 am

Re: startup error message info

Postby Ken on Fri Aug 10, 2007 1:08 pm

Peter, thanks for the report, it appears the the assert for imgres.zip bug continues to rear its ugly head. A bit more here:

viewtopic.php?f=23&t=464

#120
Ken Kaczmarek
Kirix Support Team
User avatar
Ken
Kirix Support Team
 
Posts: 147
Joined: Mon Dec 19, 2005 10:36 am

Re: startup error message info

Postby Ben on Fri Aug 17, 2007 11:24 am

Hello,

This bug has been resolved, and the fix will be included in our upcoming beta (probably today).

Best,
Ben
Ben Williams
Kirix Support Team
User avatar
Ben
Kirix Support Team
 
Posts: 522
Joined: Mon Dec 19, 2005 6:29 am

Return to Strata Help & Feedback